Issue

Following the server upgrade that was rolled out on Friday, we found that some clocks did not move over to the new server.


If your clock is not connecting to the server since Friday Evening, please ensure that the setting for the WebServer IP address is
 20.65.208.200
and manually reboot your clock.

The links below are detailed guides for updating these settings

If your clock is...
Faceprint
  Facial Recognition Clock - Change WebServer IP


Series 10, Series 100 or Color Fingerprint
  Color Clock - Change Webserver IP


Monochrome Fingerprint or Monochrome Proximity
  Monochrome Clock - Change Webserver IP


For help identifying your clock, click here
  Change WebServer IP - Select Clock Type


Cause
Two different factors are playing a part...

1) Several Time Clocks received an incorrect WebServer IP Address during the Friday Evening Server Upgrade


2) Several Others received the correct WebServer IP Address, but did not switch to over to the new server as expected


Resolution

Please use the above links and check the WebServer IP then perform a manually reboot on the clocks


We will be monitoring the system for these clocks to come back on line and will be reaching out individually to clients who's clocks remain offline